Announcement

Collapse
No announcement yet.

v220 no entra en modo flash

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • v220 no entra en modo flash

    hola amigos!! me encuentro con el siguiente problema, tengo un v220 que no entra en modo flash, entonces me dispuse a hacerle un tp para poder forzar al equipo a entrar en modo flash, pero me encuentro con que tampoco entra en la modalidad, de hecho nisiquiera tiene un error por que no lo reconoce de ninguna forma, solo en modo normal... alguna sugerencia?

    Hello friends!! I got a problem, a V220 that won't go into flash mode, so I did TP, but it didn't work either; I didn't get any error, only in mormal mode...any suggestions?

  • #2
    Un Motorola V220 te da esos problemas??
    ya intentaste limpiar el centro de carga
    y revisar que tu cable no este daņado
    y sea de V3 porque hay unos cables parecidos
    pero no son V3 que te dan esos problemas

    A Motorola V220 with those problems??
    Did you clean connector pin
    and check you cable also
    there are some cables sold like V3 cables but they're not fully compatibles.

    Comment


    • #3
      Hola, yo hace mucho tuve el mismo problema con un U6, le habian echo imei con un dongle y al estar patcheado hacia eso. Lo que hice fue hacerle TP, tal vez no estas teniendo buen contacto en el punto de testpoint, intenta raspar un poco el punto de testpoint para asegurar un buen contacto con la aguja.

      Saludos!

      Hi, long ago I have same problem with a U6, it has imei repair made with a dongle so it was patched, and that makes won't start it in flash mode. What I do was a TP. maybe your TP pad is not making good connection, try to scarp off over the TP pad so you make sure that the niddle has good contact with TP.

      Regards!

      Comment


      • #4
        hola amigos, les cuento que probe con un tp pero no tube un buen resultado, tambien probe el cable y limpie buen el punto de tp antes de hacerlo, es la segunda vez que me encuentro con algo como esto.. y no tiene un mal funcionamiento el equipo, pero no puedo hacer que recupere la interfaz... ni con tp, ni con una flash, tampoco reparando el pds, ni el bootcore. La verdad es que no se me acurre mucho mas por hacer... si alguien conoce algo diferente espero su ayuda! saludos!

        Hi friends, I tried with tp but no success, I also check the cable, I clean the tp pad, is the second time I'm facing this problem..and the phone it is working ok, but I cannot make it go to flash mode...not even tp, flash, pds repair or bootcore. I really don't have idea what to do..If somebody knows some different method to try, I wait for help! Regards!

        Comment

        Working...
        X