No announcement yet.

V3X bootloader Cant repair

  • Filter
  • Time
  • Show
Clear All
new posts

  • V3X bootloader Cant repair

    Hi there. I received 1 V3x. Phone just turn on in bootloader. When I try to flash it, get critical error 8042, or with rsd and flash backup 8044. I wanna know what I have to do, Its my second v3x with that problem... When I try to repair or unlock it I get error

    Tried to make tp but its impossible.... Another thing.... 1 month ago I received a v3x exactly with same problems.... When I connect it to charge I see blue led of charge... And dont detected usb device....

  • #2
    why you don't use rocker for flash?
    phone can remain in flash mode if maked downgrade,imei checksum wrong,pds damaged e.t.c.
    and still exist TP for this phone.


    • #3
      As I told you, TP doesnt work for this 2 phones.... Tried for an hour and just one time was detected and inmediately disconnected.... Also not worked with the v3 magic testpoint....


      • #4
        sure something wrong u did while making TP sure it will work with carefully do.... using crocodile clip of external power supply little difficult with v3x

        do connect GND (crocodile clip)
        do connect TP
        then connect Battery positive. and disconnect TP

        phone will be in blank mode
        NB : remember while connecting battery positive it won't be touch to other pin near to Battery positive.. it'll cause phone powerup... and leaving blank mode...

        hope it will help you..
        Don't do it if you don't know.. but..... Don't leave it until you know that...


        • #5
          I tried in several ways. Last time was with an special cable with positive power, so no need battery this time. And still problem...


          • #6
            you have icq or yahoo.
            if have give me PM.


            • #7
              You added me but I never see u on yahoo...