Announcement

Collapse
No announcement yet.

Rocker 2.08 Discussion

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rocker 2.08 Discussion

    I don't know about everybody else, but 2.08 doesn't work on my XP PC. I get a windows error that Rocker 2.08 has encountered a problem and needs to close. This error was gone with Rocker 2.06, 2.07, and 2.07 vista.
    I do Testpoints for Breakfast

  • #2
    for me work.
    today unlock v3x with this version(without tp metod),and write some LP(v360,u6).
    all work fine and without error.

    Comment


    • #3
      Here is everything OK!I've XP.

      Comment


      • #4
        For Me Is All Ok

        Comment


        • #5
          i unlock z3 all ok

          k1 all ok

          with new rockerdongle 2.08

          Nokia127

          Comment


          • #6
            same problem

            Originally posted by vermsky View Post
            I don't know about everybody else, but 2.08 doesn't work on my XP PC. I get a windows error that Rocker 2.08 has encountered a problem and needs to close. This error was gone with Rocker 2.06, 2.07, and 2.07 vista.

            i have the same problem

            Comment


            • #7
              Originally posted by vermsky View Post
              I don't know about everybody else, but 2.08 doesn't work on my XP PC. I get a windows error that Rocker 2.08 has encountered a problem and needs to close. This error was gone with Rocker 2.06, 2.07, and 2.07 vista.
              amigo. I had same problem and first i was searching for compatibility problems(other box or dongle instaled) but it was not the problem cos rocker works perfect in my other PC with exactly same boxes and dongles instaled,but OS was instaled 15 days ego, and the other PC OS was instaled 1 year ego and many files was losed by virus or something else.i made instaled OS again(same version than before) and all its OK now.

              Comment


              • #8
                My PC is on XP. I installed it a month ago specifically for rocker dongle. Nothing else on it except for FLS-4 Drivers for Nokia Phoenix Software. No Antivirus, No memory resident programs. But still only Rocker 2.05 to 2.07vista works.
                I do Testpoints for Breakfast

                Comment


                • #9
                  This problem is related to execryptor again. Latest version is protected under Vista, so probably this is the prob.
                  ICQ: 299-912-089
                  QQ: 1634811353

                  Comment


                  • #10
                    yeah i`v same error message but anyway..It works...i push the message down and do what i have to do with Rocker and it works....
                    the original is here !
                    www.rockerdongle.com
                    my one is here !
                    www.gsm-service.de

                    ęby phone-company

                    Comment


                    • #11
                      very strange.
                      for some work,for some not work.
                      not need latest SP from microsoft?
                      or any special update?
                      in my comuter is enabled windows autoupdate.
                      my be this solve problem for me?
                      some rocker version have bug's with phones,but all version start normaly and work.

                      Comment

                      Working...
                      X