Announcement

Collapse
No announcement yet.

Rocker freeze after "connect" to V3i

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Rocker freeze after "connect" to V3i

    Hi,

    when I press "connect" button rocker freeze.
    I want to fullflash V3i. "Repair" works, but don't help

    Legija plz check and solve this problem asap or tell me how to get motorock for Box work again!

    Regards

  • #2
    I tested this with a working V3r too.

    The same fault!

    I tried it also on another PC!

    Comment


    • #3
      what rocker version are you using?
      I do Testpoints for Breakfast

      Comment


      • #4
        teted with 2.00 and 2.02

        Comment


        • #5
          read this

           

          focus on post #5
          I do Testpoints for Breakfast

          Comment


          • #6
            Have you tested it on your PC?

            I'll try it tomorrow on a 3rd PC!

            Comment


            • #7
              did you read the whole thread? did you look at the other thread that i started? i don't think you did hehehe. I have a lot of problems with rocker dongle software. it's not a dongle or pc problem. there is a bug in the software that affects the compatibility with windows. it also prevents the software from executing all it's commands right. why don't you do what i did? backup your system information then post it on that thread. i think that will help ultima team very much

              so why don't you just read and read and some more... then check if legija announces a new version of rocker dongle. i know he is working his a** off since i haven't seen him online for a very long time.
              I do Testpoints for Breakfast

              Comment


              • #8
                strange,for me all p2k rocker software work.
                and work without error.
                don't know if this help,but try change program priority to high

                Comment


                • #9
                  hi
                  plz use the new released version 2.03, everything will be Ok

                  br

                  Comment

                  Working...
                  X