No announcement yet.

V3X Critical error 84

  • Filter
  • Time
  • Show
Clear All
new posts

  • V3X Critical error 84


    I got a V3x, R252211LD that I tried to fully flash, now it still power up but language have not changed. Also when I try to flash again, phone says critical error 84. Phone info on Motorocker gives N/A or corrupted data (ex IMEI = 2228CAC etc). *#06# gives correct IMEI. I also tried repair function but critical error happen again.

    Any help would be welcome.



  • #2
    take a screen shot and post here, probably critical error getting coz flash file and phone boot doesn't match together.. use files for boot 6.8.2 or greater boot supported.. try use search button for this problems already discusses many times in forum...
    Don't do it if you don't know.. but..... Don't leave it until you know that...


    • #3
      Problem solved

      Hello sir,

      Thanks for your help, but before you answer I tried many things and killed my phone. From there I found a way on the forum to repair it and I have the result I wanted...

      By luck I had AMD bootcore version so I found a bootcore file on the support site but if I had intel one I don't know if I could repair my phone .

      I tried searching but typing v3x on search function will show no result.

      This was my first phone on rocker. I think that the second one will take me less than 10 hours :smile5: .

      Anyway thanks for your reply.